View all questions & answers for the NSE 7 - Enterprise Firewall 7.6 Administrator Exam Materials exam
NSE 7 - Enterprise Firewall 7.6 Administrator Exam Materials - Question #27 Discussion
Community Explanations & Comments (11)
Anonymous User
10 months ago
Selected: D
Why A is valid? The screenshot not show nothing about ECMP
Adam
9 months ago
Selected: C, D
The exhibit shows "This router is an ABR" -> so D is correct
Nothing in the exhibit is related to ECMP or BDR.
Study Guide mentions:
"you can enable ECMP RFC 1583, where the path selection is based solely on cost. It is recommended to enable it when you want to reach external routes."
While having RFC 1583 enabled doesn't necessarily mean there's ASBR, but this is the potential correct possible option as per the above statement in Study Guide. What do you think?
Nothing in the exhibit is related to ECMP or BDR.
Study Guide mentions:
"you can enable ECMP RFC 1583, where the path selection is based solely on cost. It is recommended to enable it when you want to reach external routes."
While having RFC 1583 enabled doesn't necessarily mean there's ASBR, but this is the potential correct possible option as per the above statement in Study Guide. What do you think?
Mattia Bruno
7 months ago
Selected: C, D
C & D
Anonymous User
7 months ago
Selected: A, D
RFC1583 is enabled (s. Study Gude p.132) so A is correct. Output shows Fortigate ist an ABR, so its connected to multiple areas, thus D is correct. B is wrong, no info about DR or BDR is provided. C is wrong, an ABR does not necessarily inject external routes, it should be an ASBR for this.
Anonymous User
7 months ago
Selected: C, D
It's C & D. D is obvious as it is an ABR. RFC 2328 is enabled by default which allows ECMP however, there is no indication it is in use. RFC 1583 is disabled by default but has been intentionally enabled in this question. RFC1538 is recommended to be enabled when we want to reach external routes based on cost. Therefore, the best possible answers are C & D.
Mehdi
7 months ago
Selected: C, D
A Incorrect Nothing ; "Supports only single TOS(TOS0) routes" actually indicates standard single-path routing
B incorrect : There is no mention of DR/BDR (Designated Router / Backup Designated Router) status anywhere in the output
B incorrect : There is no mention of DR/BDR (Designated Router / Backup Designated Router) status anywhere in the output
Mohamed Gamal Mahmoud
7 months ago
Selected: A, D
there is no any thing say this router is ASBR
zineeddine Mohamed
7 months ago
Selected: A, D
A is correct : OSPF by default works with ECMP RFC 2328.
D is correct : this router is ABR
D is correct : this router is ABR
Anonymous User
5 months ago
Selected: A, D
C is incorrect: A router that injects external routing information into an OSPF domain is known as an ASBR The output clearly identifies this device as an ABR, not an ASBR There is no indication here that it is redistributing external routes (like BGP or Connected) into OSPF
Anonymous User
4 months ago
Selected: C, D
ChatGPT, Gemini and Grok confirms the answer are C and D.
Brave-Dumps.com Admin
4 months ago
Please stop depending on AI applications, you will failed if you follow them
ACP IT Solutions AG
4 months ago
Selected: A, D
ECMP because of RFCs
ABR is connected to multiple areas but not to external that its an ASBR
ABR is connected to multiple areas but not to external that its an ASBR
Refer to the exhibit. The partial output of an OSPF command is shown. While checking the OSPF status of FortiGate, you receive the output shown in the exhibit. Based on the output, which two statements about FortiGate are correct? (Choose two answers)
Brave-Dump Community Votes